Shrunk Expand

Ny ESO patch ikke kompatibel med min Mac

Hjem Fora GENERELT Om The Danish Guild Ny ESO patch ikke kompatibel med min Mac

Dette emne indeholder 1 svar, har 2 stemmer og blev senest opdateret af  Lucullus 1 år, 1 måned siden.

Viser 2 indlæg - 1 til 2 (af 2 i alt)
  • Forfatter
    Indlæg
  • #3975

    Beren
    Deltager

    Hej guild,
    Jeg ved ikke lige hvor dette topic hører til henne, og da jeg ikke kan komme ind i spillet længere, så poster jeg det lige her..
    Dagen patch update kræver nu at man har en iMac fra late-2013, og har OS 10.15. Jeg sidder desværre på en ældre model af iMac, hvilket betyder, at jeg ikke kan starte spillet. Det er rimelig bittert, da jeg ikke ved hvornår jeg kan anskaffe mig en nyere computer. Så desværre må det betyde, at jeg må holde pause fra spillet indtil det enten bliver ændret tilbage til tidligere modeller, eller til at jeg får en ny computer. Hvor længe det tager ved jeg ikke, men jeg håber der er en plads ledig når jeg kan spille ESO igen.
    Patch notes:
    Mac Min Spec
    We have switched the Mac renderer from OpenGL to MoltenVK (Metal) to support the upcoming release of the upcoming MacOS Mojave. To support these changes, we will be updating the minimum spec for all Mac players in Update 20. These will be as follows:

    • Operating System: macOS High Sierra v 10.13
    • Model: Late-2013 27-inch iMac and Newer
    • Hard Disk Space: 85 GB free HDD space
    • Internet: Internet Broadband Connection

    God fornøjelse så længe. Håber vi ses igen på et tidspunkt..
    Beren
     

    #3977

    Lucullus
    Keymaster

    Ej hvor ærgeligt 🙁
    Vi skal nok være her, når du engang får opgraderet.

  • Forfatter
    Indlæg
  • #3975

    Beren
    Deltager
    • Offline

    Hej guild,
    Jeg ved ikke lige hvor dette topic hører til henne, og da jeg ikke kan komme ind i spillet længere, så poster jeg det lige her..
    Dagen patch update kræver nu at man har en iMac fra late-2013, og har OS 10.15. Jeg sidder desværre på en ældre model af iMac, hvilket betyder, at jeg ikke kan starte spillet. Det er rimelig bittert, da jeg ikke ved hvornår jeg kan anskaffe mig en nyere computer. Så desværre må det betyde, at jeg må holde pause fra spillet indtil det enten bliver ændret tilbage til tidligere modeller, eller til at jeg får en ny computer. Hvor længe det tager ved jeg ikke, men jeg håber der er en plads ledig når jeg kan spille ESO igen.
    Patch notes:
    Mac Min Spec
    We have switched the Mac renderer from OpenGL to MoltenVK (Metal) to support the upcoming release of the upcoming MacOS Mojave. To support these changes, we will be updating the minimum spec for all Mac players in Update 20. These will be as follows:

    • Operating System: macOS High Sierra v 10.13
    • Model: Late-2013 27-inch iMac and Newer
    • Hard Disk Space: 85 GB free HDD space
    • Internet: Internet Broadband Connection

    God fornøjelse så længe. Håber vi ses igen på et tidspunkt..
    Beren
     

    #3977

    Lucullus
    Keymaster
    • Offline

    Ej hvor ærgeligt 🙁
    Vi skal nok være her, når du engang får opgraderet.

Viser 2 indlæg - 1 til 2 (af 2 i alt)

Du skal være logget ind for at svare på dette indlæg.



Comments are closed.